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Introduction
Grass Valley, a Belden Brand, EDIUS is a powerful nonlinear editing 
system used by countless editors all over the world to produce broad-
cast television, film, multimedia, DVDs and Blu-ray discs.

Nonetheless, many Adobe Premiere Pro editors hesitate to jump in 
and discover the fast, powerful and easy to use editing tools EDIUS 
offers.

There can be good reasons to stick with what is already known, of 
course. No time is required to learn the tools already being used and 
it takes effort to learn new technologies.

The good news is that the standard Premiere Pro and EDIUS editing 
experience is not just similar — it’s almost exactly the same!

The workflow is similar for ingesting media, editing clips into sequenc-
es, applying video and audio filters, and output. EDIUS has native 
multiformat support, too, so you can work with multiple media file 

types without transcoding, just as can be done with Premiere Pro.

Many of the differences between the two editing systems are primarily 
about colors, button designs, or names of tools. Once the user is fa-
miliar with the EDIUS interface, they will be editing just as they always 
have — with a number of new enhancements.

About this Application Note

This application note provides everything needed to translate exist-
ing Premiere Pro editing skills into EDIUS editing skills. Editing with 
EDIUS is quick and easy to pick up, with a highly flexible approach to 
post-production.

This document is intended specifically for Adobe Premiere Pro editors 
but users of any editing system will find this information valuable as 
a quick way of getting to know EDIUS, without long explanations of 
technologies they are already familiar with.

Starting with the similarities:

Both systems have:

• Software-only and software + hardware modes

• Single or dual Player/Program monitors

• Standard keyboard shortcuts like ‘I’ for Mark-In and ‘O’ for Mark-
Out

• Track patching

• Sync locks

• Effects applied by drag and drop

• JKL playback

• Standard 3-point edits

• Mono or stereo audio tracks

• Native playback support for multiple video formats

• Sequence and clip markers

• Timeline-based clip rubber-banding for audio level and opacity

• The same standard editing workflow

• Integrated audio loudness monitoring

 Then looking at some of the differences:

Only EDIUS has:

• Combined video and audio tracks — great for fast editing

• Dedicated title tracks for graphic and stills media

• Separate configuration settings for all effects (no Effect Controls 
panel)

• A powerful, automated proxy editing mode

• Monitor overlays with zebra for highlights, shadows and live audio 
level

• Separate settings windows, including application, user, project and 
sequence

• Built-in stereoscopic 3D video editing

• Built-in Blu-ray and DVD burning

One major difference between EDIUS and Premiere Pro is that playback settings like frame rate, frame size and pixel aspect ratio are configured 
in the Project settings, not the sequence settings. New projects are created based on presets and these settings can changed at any time by 
going to Settings > Project Settings.

By setting the video conforming options in the project, rather than the sequence, it’s quick and easy to switch between presets (perhaps to 
alternate between HD and SD formats) and all sequences automatically match each other.

The core editing experience is the same, whether cutting with Premiere Pro or EDIUS. When editing, the same expected functionality found in 
Premiere Pro is available in EDIUS, plus additional built-in features for some of the most demanding real-world editing challenges.

G rass Valley, a Belden Brand, EDIUS is an extremely powerful 
and real-time multiformat NLE capable of handling resolutions 
up to 4K and 3D material. Many Adobe Premiere Pro editors 

can benefit by using the additional enhancements found in EDIUS, 
especially since the editing experience between the two NLEs is al-
most exactly the same. 

Differences exist primarily in colors, button designs, or names of 
tools. This Application Note provides everything needed to translate 
existing Premiere Pro editing skills into EDIUS editing skills. 

Differences and Similarities
EDIUS looks different than Premiere Pro on first inspection, but the two systems have a lot in common.



APPLICATION NOTE EDIUS FOR ADOBE PREMIERE PRO EDITORS

4www.grassvalley.com

Overview of the EDIUS Interface

The colors may be different, 
but the key components of 
the EDIUS interface should 
be familiar.

Asset Bin

Similar to Premiere Pro, bins are designed like a file browser. Bins 
are called folders in EDIUS and sub-folders work just as would be 
expected. Select the folder on the left and see the contents on the 
right.

Source Browser

EDIUS and Premiere Pro both link directly to native media files. 
Just as Premiere Pro has a Media Browser panel to ingest multiple 
media formats, EDIUS has the Source Browser, which lets users 
view fragmented file-based media from camera formats like P2 and 
XDCAM as regular clips. Edit into a sequence directly or organize 
them first in a bin.

Figure 3

Figure 2

Figure 1
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Overview of the EDIUS Interface (CONT.)

Player and Record Moni-
tors

Just the same as the Source 
and Program monitors in 
Premiere Pro. These can be 
set to single or dual mode in 
the View menu.

Timeline

This is much more similar 
to Premiere Pro than it first 
appears, plus EDIUS of-
fers dedicated title tracks 
and combined video/audio 
tracks. Unlike Premiere Pro, 
EDIUS uses an overall mode 
option for Insert or Overwrite 
editing. It’s quick to switch 
modes and saves using 
modifier keys while editing.

Information Palette

A combination of the Info panel and Effect Controls panel in Premiere Pro.

This panel shows information on selected clips and lists effects that have been applied, as 
well as providing access to Layouter controls, for scaling, rotation and animated 3D picture 
in picture (similar to the Intrinsic effects in Premiere Pro).

Figure 4

Figure 5

Figure 6
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Overview of the EDIUS Interface (CONT.)

EDIUS Button Menus

Many buttons in EDIUS have sub-menus that extend their func-
tionality, indicated by a “drop-down” triangle. The Delete button in 
the Timeline, for example, is also a menu containing multiple delete 
options, including effects and rubber banding.

There’s a small learning curve with these sub-menus but they are 
well worth the time as they provide direct access to options that 
often the user must go hunting for in the contextual menus in Pre-
miere Pro.

Timeline Modes

Premiere Pro uses modifier keys and monitor buttons to apply lifts and overwrites or extracts 
and splice-in edits. There are similar options in EDIUS but there is also an overall Timeline 
editing mode option:

• Insert/Overwrite mode: Makes every drag-and-drop edit behave as an insert or overwrite, 
whether from the Asset Bin, Player monitor, or inside the sequence

• Ripple mode: Use this to choose whether to leave gaps or not leave gaps when deleting 
or trimming in Insert mode

• Group/Link mode: Like the Premiere Pro Linked Selection button, this toggles the option 
to maintain or break links between sync source audio and video

• Snap to Event: Just the same as the Snap mode button in Premiere Pro

Figure 8

Figure 9

Effects Palette

Just like the Premiere Pro Effects panel, with effects organized by type.

Figure 7
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Importing Media

Source Browser

What about importing file-based camera media like P2 or XD-
CAM?

With Premiere Pro, the Media Browser would be used to access 
these files and with EDIUS the Source Browser is used in exactly 
the same way.

To view the contents of storage media or copied content, right click 
on the folder type to be used, and choose Open Folder. Browse to 
the contents and click OK. EDIUS can show the contents of multi-
ple media folders as part of a semi-permanent display—useful for 
jumping quickly between media sources!

Drag clips from the Source Browser to the Asset Bin to organize 
them or add them directly to a sequence.

While Premiere Pro will always link to media files in their original 
location, EDIUS also has the option to transfer content to storage 
drives.

To do this in the Source Browser, right-click on the selected clips 
and choose Add and Transfer to Bin, or click the Add and Transfer 
to Bin button. The media will be transferred to the media drive and 
the clip created inside a project will link to the new file.

In this way, the original storage media can be removed and editing 
occurs using the selected copies.

Remember, all imported clips that are not also transferred to media storage behave like clips imported in Pre-
miere Pro: If the original media files are removed, linked clips will go offline.

Importing media into EDIUS is just the same as the import process in Premiere Pro.

To import regular “whole” media files:

• Double click on a blank space in the right-hand viewing panel of the Asset Bin

• Right-click on a blank space in the right-hand viewing panel of the Asset Bin and choose 
Add File

• Press CTRL-O

• Click on the Open button at the top of the Asset Bin

Another option is to click on the File menu and choose Add Clip to open media directly in the 
Player monitor for use in a sequence without importing it to the Asset Bin.

Unlike Premiere Pro, EDIUS will permit including clips in a sequence that are not also con-
tained in a bin. This provides a way to edit from the Source Browser (see below) or even 
Windows Explorer directly to the Timeline.

Figure 12

Figure 13

Figure 10

Figure 11
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Working with the Asset Bin

Like Premiere Pro, all EDIUS bins are incorporated into a single 
EDIUS Project file. Both Premiere Pro and EDIUS can import ex-
isting projects, but EDIUS also provides the option to export indi-
vidual bins, which is helpful for collaborative editing as it makes it 
easier for other editors to find the content they need.

To access this option, simply right-click on the bin to be shared 
and choose Export.

The Asset Bin is similar to the Premiere Pro Project Window.

It can contain multiple bins and has shortcut buttons for importing 
media and generating media.

The Asset Bin is designed like a Windows Explorer browsing win-
dow. It has folders, rather than bins, on the left with their contents 
displayed on the right.

When a project is first created, there will be just one bin folder, 
called “root.” This is the start of organizing media. To create a sub-
folder, right-click on the folder list and choose New 

The search options are similar to the Premiere Pro bin Find options, 
but the results remain available indefinitely. It’s a little like having 
dynamic virtual bins that show different contents depending on the 
search options.

There can be multiple concurrent search folders, making it easy to 
locate new clips as they are added to a project.

Folders can be moved around just like Premiere Pro bins, by drag-
ging and dropping.

Just as with Premiere Pro, multiple copies of clips can be created 
that link to the same media file. In fact,  regular copy and paste 
commands can be used, including CTRL-C and CTRL-V to make 
duplicates of clips.

EDIUS has a unique search feature that creates persistent Search results folders. To access this feature:

• Press CTRL-F

• Click on the Search button at the top of the Asset Bin

• Right click on the folder panel and choose Search 

Figure 14

Figure 17

Figure 15

Figure 16
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Working with the Asset Bin (Cont.)

In addition, the F3 key can be pressed to display a quick search 
bar that searches inside the current bin folder. This is similar to 
Premiere  Pro Filter bin option except that the search takes place 
exclusively in the current bin.

These special tools include:

• Disc Burner: Burns copies of previously created DVD image files or folders. A sequence 
can be exported directly to DVD from EDIUS by going to File > Export > Burn to disc

• EDIUS Watch: Creates special watch folders. Media files added to a watch folders are 
automatically imported to a project — a huge time saver when working collaboratively

• MPEG TS Writer: Creates .m2t HDV transport streams fast, for fast output to HDV

Additional Tools

The Asset Bin has a Tools menu button with the same contents as the regular Tools menu.

Figure 18

Figure 20

Figure 19
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Player and Recorder Preview Monitors 

Most of the standard buttons 
on the Player and Recorder 
Preview monitors are easi-
ly recognizable. If in doubt, 
hover the mouse over a but-
ton to get the tooltip, which 
gives the name and the key-
board shortcut.

Overwrite is “]” and the Insert (splice in) is “[“.

To remove both In and Out marks, press “X”.

These shortcuts can easily be changed in the User settings.

If long clips are being viewed in the Player monitor, mark a section with In and Out marks, then click the Expand Focus button to 
zoom the navigation bar to the selection.

To give a more natural, analog experience, there are real fast-for-
ward and rewind buttons, as well as the familiar play, next frame 
and previous frame buttons.

Standard keyboard shortcuts like “I” for In Point and “O” for Out 
Point are the same; JKL playback works as expected too.

Like Premiere Pro, separate video and audio marks can be set 
source clips to create J cuts and L cuts.  Just use the sub-menu 
attached to the Set In or Set Out Point buttons.

The default Editing keyboard shortcuts are different to Premiere 
Pro, though they function in the same way.

Figure 21

Figure 23

Figure 24

Figure 22
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Player and Recorder Preview Monitors (Cont.)

Preview Monitor 
Overlays

Both Premiere Pro and EDI-
US can show additional in-
formation overlaid on the 
monitors. In EDIUS, the View 
menu provides access to:

• Clip/Device: Displays the 
current clip name or video 
deck preset (when captur-
ing)

• Safe Area: Displays the 
Safe Action and Safe Title 
zones

• Center Cross: Splits the 
screen into 4 equal sec-
tions for layout

• Marker: Displays the text 
of any markers

• Zebra: Just like in-camera 
zebra, this shows high-
lights and shadows

As well as the analog playback Fast-Forward and Rewind buttons, EDIUS has Shuttle controls. The  
further the control is dragged to the right or left, the faster the video will play forwards or backwards 
— just like a physical shuttle controller.

There is also a powerful mouse-gesture control system:

Click and drag inside the viewing panel of the Player or Recorder monitors invoke the following 
operations (remember to stay inside the picture):

• Left click and drag Left to Right: Mark In

• Left click and drag Right to Left: Mark Out

• Drag Top to Bottom:  Edit into Timeline. The edit will follow the configured track patching and the 
Timeline Insert/Overwrite mode

Using the right mouse button, by dragging in circles on the video image, the mouse will function as a 
Jog controller, providing very precise analog playback of digital media with smooth, natural-sound-
ing audio. Finding a precise audio cue is especially easy thanks to this feature. 

On-Screen Display

Under the View menu, there is also an option to toggle the display of an On-screen Status that shows current Timecode, Playback Status and 
Audio Level. There is choice to display this just on the computer monitor or also on an external client monitor — great for reviews.

Figure 26

Figure 25
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Core Editing
Much of the time in the editing process is be spent looking at clips, marking them and adding them to a sequence.

The good news for Premiere Pro editors using EDIUS is that there are very few differences in workflow, naming conventions, button functions, 
or keyboard shortcuts when performing standard edits.

Or

Right click on it and choose Delete (Premiere 
Pro Lift) or Ripple Delete (Premiere Pro Extract).

Or

Click on the Delete button at the top of the 
Timeline (the results follow the current Over-
write/Insert Timeline mode).

Or

Use one of the Timeline Delete button sub-
menu options to choose a different delete type 
or partial delete.

Removing Clips from a Sequence

To remove a clip segment from a sequence:

Select it and press the DELETE key.

Adding Clips to a Sequence

To perform a standard edit with on-screen buttons or keys:

1)  Double click on a clip in the Asset Bin to open it in the Player monitor.

2)  Use the standard playback controls to preview the clip and then add In and Out marks by 
clicking on the Add In Point or Add Out Point buttons, or by pressing the I and O keys.

3)  Set up your track patching, just as you would with Premiere Pro.

4)  Set your edit position on the Timeline, or use an In mark.

5)  Click on the Insert or Overwrite button or press the [ or ] key.

Drag-and-drop directly from the Player Preview monitor or from the Asset Bin to the Timeline 
is also supported.

The result when dragging and dropping to add a clip to a sequence or when removing a clip 
from a sequence depends on the Timeline modes — see “Working with the Timeline.”

Figure 27

Figure 28

Figure 29

Figure 30
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Core Editing (Cont.)
Moving Clips Around in a Sequence

Moving clips that are already part of a sequence is a very similar experience in EDIUS as it is in Premiere Pro. Before beginning, Timeline mode 
must be chosen (Insert or Overwrite). There are some overrides available to switch modes by using modifier keys but it is simpler, when starting 
out, to use the mode button.

Like Premiere Pro, EDIUS automatically selects audio clips that are linked with video clips. In both applications, this automatic selection is 
prevented by using the ALT modifier key. 

The Proxy Workflow

EDIUS provides the ability to transcode media to the Grass Valley 
HQX codec. This is a high-quality mezzanine codec, designed for 
post-production. When the transcoding process is complete, EDI-
US automatically relinks clips to the new media files. Users can 
even choose to apply a standard-definition downconversion for HD 
media when working on a low-power editing system (perhaps a 
mobile workstation) and relink to the original full-resolution media 
later.

Right click on clips in the Asset Bin to access these options.

EDIUS also has a Proxy mode that dramatically reduces image 
resolution, improving performance on low-power systems or when 
working with slower storage drives.

When Proxy mode is turned on, EDIUS automatically creates highly 
compressed copies of all project media and temporarily links all 
clips to the new files.

The conversion is a fully automated background process, so edit-
ing can continue while it is happening. The user knows when a clip 
has been converted, as Proxy clips have a patterned texture on the 
Timeline. One by one, the clips will change appearance.

Working in Proxy mode dramatically reduces the workload on the 
PC CPU.

Toggle between Proxy mode and regular editing mode at any time, 
by clicking on the Mode menu and choosing Proxy mode. When 
toggling back to regular editing mode, EDIUS re-links to the original 
full-quality media.

Figure 31
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Working with the Timeline
The main editing tools and functions that familiar in Premiere Pro are available in EDIUS, though occasionally with different names and button 
designs.

Here are the options:

Track Patching

EDIUS and Premiere Pro 
both use track patching to 
position clips that are edited 
into a sequence. There is one 
minor difference:

While Premiere Pro requires 
setting source audio modes 
in the bin, EDIUS permits 
toggling source audio be-
tween stereo and dual mono 
on the Timeline at any time.

To toggle the mode, right 
click on the source audio 
button and choose Audio 
Source Channel.

Ripple Mode

As mentioned earlier, EDIUS also has an Insert or Overwrite Timeline mode that applies when performing edits 
by dragging and dropping. The chosen mode will change the results when dragging clips into a sequence from 
the Asset Bin, Player monitor, or from another part of the sequence.

These modes are similar to the Timeline modes found in Avid Media Composer.

Insert mode: Clip segments shuffle around each other non-destructively.

Overwrite mode: Clip segments overwrite other clips on the Timeline.

EDIUS has an additional Ripple Mode button that permits the user to choose how to work with gaps in a 
sequence. The options do not apply in Overwrite mode, because Overwrite edits don’t change the duration 
of the sequence.

If Ripple mode is on, reducing the duration of a clip by trimming will cause other clips to move. If Ripple mode 
is off, EDIUS will leave a gap instead, leaving other clips in position.

When deleting or moving a clip segment with Ripple mode on, other clips will move to fill the gap. With Ripple 
mode turned off, EDIUS will leave a gap.

Like Premiere Pro, the result will also be affected by Timeline sync locks.

Group/Link Mode

Like Premiere Pro, EDIUS has a Timeline button that enables or disables the automatic selection of linked vid-
eo and audio segments. With this option on, links between sync video and audio clip segments, and grouped 
clip selections will be honored when making selections. With this option off, those links are ignored.

Snap to Event

Both EDIUS and Premiere Pro have a snap mode Timeline button. As would be expected, when this mode is 
on, clip segments will snap into position to create frame-accurate edits.

Figure 32

Figure 36 Figure 38Figure 37

Figure 33

Figure 34

Figure 35
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Working with the Timeline (Cont.)

Sync Locks

These behave exactly as would be expected. All sync locks can be toggled on and off by clicking on the Sync 
Lock toggle at the top of the track header buttons. Sync locks have no effect when making Overwrite mode 
edits.

Track Headers

EDIUS Timeline tracks have individual options for displaying or 
hiding audio waveforms and Volume, Pan and Mixer rubber band 
controls (Mixer, in EDIUS, is the same as Opacity in Premiere Pro).

The options available on each track header vary because there are 
several kinds of tracks:

• Audio only

• Video only

• Title — for graphic/still frame media

• Audio and video combined

Tracks can be added or deleted by right clicking on any of the track 
header buttons.

There are no rules when it comes to choosing track types. The 
different options exist to provide the maximum freedom to organize 
sequences in a way that suits various editing styles. News editors 
often find the combined video and audio tracks are a valuable time 
saver, while drama editors tend to prefer separate video and mono 
audio.

About Clip Segments

EDIUS shows video and audio segments separately in the same 
way that Premiere Pro does. EDIUS also displays Mixer (Opacity) 
as a separate segment.

EDIUS permits combining of all media types on special Video/Au-
dio tracks. This makes it very clear which audio is associated with 
which video but can confuse new users who are not familiar with 
Video/Audio tracks.

The Video, Audio and Mixer parts of clips all have different colors. 
The Mixer part of a clip always appears where there is video — this 
is where rubber band adjustments are made to clip opacity.

The mixer and audio waveforms are only visible when the expan-
sion triangles are clicked for each track header which will then dis-
play them.

Figure 39

Figure 40

Figure 41
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Trimming

Trimming with Premiere Pro is very similar to trimming with EDIUS.

To apply single or dual roller trims directly, simply click-and-drag. To trim multiple clips, lasso 
to select them and then click and drag.

To apply a complex multiclip trim, hold down the CTRL key to selectively apply multiple trim 
handles.

To use the dedicated Trimming window, with controls similar to the Trimming mode in Pre-
miere Pro, double click on a clip handle. There’s no need to first select a clip handle — just 
double click the clip handle to be trimmed.

Be sure to click on the clip segment, not the waveform display or Mixer or nothing will hap-
pen!

The Trimming mode window has standard controls that are familiar, including shortcuts for 
various trim types like slip and slide. If in doubt, hover the mouse cursor over a button and 
the tooltip will display the trim type.

The Trimming mode window appears in place of the Preview monitors.  When in Trimming mode, two “X” to close type buttons will be seen on 
the window. The top right corner X will quit EDIUS, while the larger X at the bottom closes the Trimming window and brings back the Preview 
monitors.

Users can also toggle in and out of Trimming mode by pressing F6.

Figure 42

Figure 43
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Titles

The EDIUS Quick Titler is similar to the Premiere Pro Title tool. If familiar with standard word 
processing options, like font size, bold and italic, most of the interface is easily recognizable.

The Premiere Pro Title tool and EDIUS Quick Titler use object selection in the same way.

Use the Text tool to create text or one of the shape tools to create a shape.

Use the Select tool to move or resize what has been created.

When an item is selected, the Properties panel displays options for that object in the same 
way as the Premiere Pro Title tool.

Along the bottom of the Title tool, there are several standard title styles. Apply a style by 
double-clicking on it.

To create a new style, set up text or graphics as desired and right click inside the Style Bar 
to choose Save As New Style.

If the background is selected, or no object (no text or graphics), the Properties panel will 
display the Title properties. This permits setting the title as a still, roll, or crawl, or adds a 
background image.

The EDIUS Titler can operate at low resolution 
to maximize responsiveness. To see a finished 
quality version of a title at all times, go to the 
View menu (inside the Titler) and make sure 
Preview Mode is selected. The user can also 
click the Preview button at the top of the win-
dow or press F3.

Like Premiere Pro, EDIUS treats graphic media 
as having a theoretically infinite duration. The 
default duration can be set in User settings > 
Source > Duration, but can also be trimmed 
to any length desired once the clip is in a se-
quence.

Figure 44

Figure 45
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Transitions

Drag and drop transition effects in EDIUS 
exactly as is done in Premiere Pro.

To apply a transition effect to multiple 
clips, lasso to select them and drag-and-
drop the desired effect from the Effect 
palette. To do this with Premiere Pro, 
holding down the CTRL key is necessary 
while selecting clips, but EDIUS automat-
ically selects the correct part of the clip 
for the effect.

To add the default transition on a selected 
track, set the Timeline position slider near an 
edit and press CTRL-P.

Like Premiere Pro, EDIUS permits adjusting 
the duration of transitions by trimming them. 
Simply click and drag one end of a transition 
on the Timeline to adjust the duration.

In User settings, the user can choose whether 
or not to automatically add an audio crossfade 
when a video transition is added.

Removing a transition is simply a question of 
selecting it and pressing DELETE.

Access to settings for a transition, including 
keyframing, is done by double clicking on it. 

Figure 46

Figure 47

Figure 48

Adding Fades

It’s common to use keyframes to create a Fade In or Fade Out effect. You can use transitions with default 
durations to obtain a similar result, or manually add keyframes, but EDIUS also has fast, simple to use 
Fade In and Fade Out buttons that let you precisely control the timing of a fade. To apply a fade using 
these buttons:

Select a Timeline clip (or several clips), position the Timeline Cursor at the time you would like the clip 
to fade in or fade out, and click the Fade In or Fade Out button.

EDIUS will add keyframes to fade in or fade out the Mixer (Opacity) setting for video clips, or Volume 
level for audio clips based on the position of the Timeline Cursor. This can be a major time saver when 
you want to create precisely timed fades for multiple clips. 

If your Fade In and Face Out buttons are not displayed, you can easily add them to the EDIUS interface 
by visiting the User settings. You can also set a keyboard shortcut for this feature, making it a particularly 
fast way to work with keyframes.
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Effects
Adding, working with and removing effects is essentially the same in EDIUS as it is in Premiere Pro. As with so many of the differences between 
the systems, they are most often only aesthetic.

Adding Effects

When an effect is added by dragging and dropping it onto a clip segment, be sure to drop 
the effect onto the correct part of the clip.

• Video effects should be added to the Video part of a clip

• Audio effects should be added to the Audio part of a clip

• Keying or blending effects should be added to the Mixer part of the clip

The separation of the video, audio and mixer parts of clips also applies when looking for 
effect settings. The Information palette shows effects that are applied to the selected part of 
the clip. For example, audio effects will be listed when the audio part is selected.

This sometimes confuses new EDIUS editors, particularly when working with combined vid-
eo/audio tracks, where a clip behaves like a “complete” clip on a single track.

If a clip is selected and the effects that have been applied do not show up in the Information 
palette, double check the correct part of the clip has been selected. A blue outline appears 
on the selected part of the clip.

Filters can be applied on one clip to another clip (or multiple clips) by dragging them straight 
from the Information palette to new clip/s.

Color Correction

Color correction effects are applied like any other — by dragging and dropping the chosen effect 
from the Effect list. The 3-Way Color Correction effect provides black, gray and white balance 
controls and secondary color correction with full keyframe controls.

A vectorscope and waveform are available by clicking on the Vectorscope/Waveform button at 
the top of the Timeline or by selecting Vectorscope/Waveform on the View menu.

Combining Effects

To combine multiple effects, drag them onto a clip and they will be seen as a list on the 
Information Palette.

Individual effects can be enabled and disabled by clicking on the effect tick box on the 
Information Palette.

The order of effects that are applied can be changed by dragging and dropping to move 
them up or down the list.

Figure 49

Figure 52

Figure 51

Figure 50
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Effects (Cont.)
Just as Premiere Pro uses Intrinsic effects to scale, rotate and reposition clips, EDIUS has an advanced Layouter that is automatically applied 
to every visual clip. The Layouter is accessed in the Information palette, along with any other effects that might be applied. This is similar to 
the Motion options in Premiere Pro.

The Layouter provides 2D and 3D adjustments that can be fully keyframed. It’s a powerful tool, especially when combined with video filters like 
the Track Matte and Mask, which can selectively mask or apply effects to regions of the picture.

Take a few moments to get familiar the keyframe controls.

To use keyframing, put a tick in the box for each setting that is to 
be keyframed.

The user can also tick the ‘Layouter’ box at the top to turn on key-
framing for every setting.

When expanding an individual keyframe setting, the controls are 
very similar to the expanded keyframe options of Premiere Pro.

The Layouter has a 2D and a 3D mode. Switching between these modes is done by clicking on the appropriate button 
at the top of the window.

The units of measurement between percentages and pixels can be switched by clicking on the % or px button at the 
top right of the Layouter window. Calculating position as a percentage makes it faster and easier to align different clips 
in a composition.

This EDIUS Keyframe control interface design appears in several filters.

Figure 53

Figure 54

Figure 55

Figure 56
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Audio

EDIUS has an Audio Mixer that is very similar to the 
Audio Clip Mixer in Premiere Pro. Access it by clicking 
on the View menu and choosing Audio Mixer or by 
clicking on its button at the top of the Timeline.

Most of the options will be familiar, but notice EDI-
US includes full Latch/Touch/Write modes, amongst 
others, for live audio rubber banding — adding audio 
keyframes. 

The Premiere Pro Audio Clip Mixer offers only Latch 
mode (though the Track Mixer does offer the full range 
of options).

Each track shown in the Audio Mixer has the following modes:

• Track: Adjusts overall level for the whole track

• Clip: Adjusts overall level for the current clip

• Off: Makes no changes to audio level, though the mixer will still display audio level for the track

• Latch: This is the way the Premiere Pro Audio Clip Mixer records audio level keyframes. If audio level 
keyframes exist, the fader will animate, following them. When using control with a fader, new replace-
ment keyframes are added. When the fader is released, it stays where it is left, overwriting existing 
keyframes with the new level until playback is stopped

• Touch: Follows existing audio keyframes in the same way as Latch mode. However, when the fader 
is released after applying an adjustment, it will go back to following existing keyframes, rather than 
overwriting them

• Write: Does not follow existing keyframes at all. With this mode you can set the fader before beginning 
and when record is pressed, existing keyframes will be ignored and overwritten

EDIUS even permits the setting of a new master output volume to make last minute adjustments to overall 
output level.

Adding Audio Filters

Audio filters are applied and adjusted like any other filter in EDIUS — find the desired filter in the Effect 
palette and drag-and-drop to apply it. Be sure to drop the effect onto the audio part of the clip segment.

Figure 57

Figure 58

Figure 59
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Output

The Export button menu at the bottom right corner of the Recorder Preview monitor has all of the output options needed to play 
out to tape or export a sequence to a file or DVD.

The same export options are under the File menu.

Output to Tape

If crash record is needed, it is usually simply a matter of hitting re-
cord on the video deck and playing the sequence because EDIUS 
always plays sequences and effects at full quality.

If Print to Tape or Print to Tape (Display Timecode) which burns in 
timecode is chosen, the user can use regular deck controls to mark 
a cut point on the tape and frame accurately insert edit.

Output to File

Choose File > Export > Print to File to bring up the Print to File 
window, with a wide range of media formats that can be exported 
to. The settings that apply to each of the presets should be familiar.

Advanced settings, along with many additional presets, are only 
available when the Enable Conversion box is ticked, which permits 
EDIUS to change the frame rate and frame size.

If Display Timecode is selected, EDIUS will burn timecode into 
the output automatically — very useful for client review. The start 
timecode value can be changed for a sequence in the sequence 
settings.

Batch Export

If Add to Batch List is selected, rather than Print to File, EDIUS will 
add the output to the Batch Export window, which is also accessed 
by going to File > Export.

EDIUS will not begin processing the Batch of encoding jobs un-
til manually set for this, so a number of outputs can be prepared 
before leaving the system, and then EDIUS will begin working on 
them.

The Batch Export window has buttons to add extra jobs, permitting 
quick building of a list of output versions.

EDIUS does not use a standalone encoder like the Adobe Media 
Encoder. The advanced encoding features are built in.

Figure 60

Figure 61

Figure 62

Figure 63
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Output (Cont.)

EDIUS has a comprehensive integrated Blu-ray and DVD authoring 
application called Disc Burner, accessed by going to File > Export > 
Burn to disc.

Single- and dual-layer Blu-ray discs and DVDs can be created, straight 
from the Timeline, without creating intermediary files for a separate 
DVD authoring application.

To simply burn a disc with the current sequence, go directly to the Write tab and click on Create Disc. EDIUS 
will burn the disc with an automatically generated main menu that links to a sequence.

Note that the Movie tab has an Add File button. This permits browsing 
of a media file on a storage drive and includes it on the disc. The Add 
Sequence option permits choosing any combination of sequences in 
the current project for inclusion.

Clicking on the Setting button for a movie title, under the Movie tab, 
gives access to the detailed encoding settings.

The Style tab has a number of prebuilt menu designs to choose from. 
Use the tabs at the bottom of the window to browse them. Whichev-
er style is chosen, EDIUS automatically links buttons and adds text 
based on the project and sequence names.

The Edit tab permits making of detailed adjustments to the menu designs.

Under the Write tab, there’s a tick box to Enable Detailed settings. These include the option to create a disc image. Use the Disc Burner, in the 
EDIUS Tools menu, to create multiple copies of an existing image.

Figure 64

Figure 66

Figure 65

Figure 67
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Important Settings
The standard settings will enable jumping right in and getting to work with EDIUS. A system may already be configured with shortcuts to con-
nected video decks and storage drives organized and ready to use.

Under the System Settings, the User Profile management options are found. This permits creation of multiple user profiles, and to export and 
import them. Export and import by right clicking on the profile entries.

To change the current profile, choose Change Profile… in the Settings menu.

User settings provide many detailed options to adjust EDIUS to operate exactly as the user wants it to. Note in particular the User Interface 
category that includes Button and Keyboard Shortcut options. There are many additional keyboard shortcuts, providing the flexibility to edit in 
a way that suits the user best.

EDIUS permits switching of Project settings at any time, and with multiple user-defined project presets ready to hand, the user can toggle be-
tween different resolutions. Use the Project settings to choose a different Preset or make specific changes to the current settings.

New project presets are created in the System Settings.

Summary
The overall EDIUS editing experience is very similar to editing with Premiere Pro.

After getting used to the buttons being different colors and the new naming conventions, a user will find everything known about editing in 
Premiere Pro is still useful in EDIUS.

Many experienced Adobe Premiere Pro editors fall in love with the speed and ease of use EDIUS gives.

Further information
For further information about EDIUS visit www.grassvalley.com/EDIUS and www.EDIUSWorld.com.  


